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Abstract Preoperative planning (PP) is critical to ensure a successful outcome in orthopaedic
trauma surgery. Since it was first described thirty years ago, no modifications have
beenmade to the original preoperative planning (OPP) technique, whichwas written by
hand using pen and paper. We believe that the use of presentation software (such as
Microsoft PowerPoint, Microsoft Corp., Redmond, WA, US) can ease, improve and
update the OPP and complement three-dimensional PP. The objective of the present
paper is to describe our method for PP using a presentation software (PS).
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Resumo O planejamento pré-operatório (PP) é fundamental para garantir um resultado bem-
sucedido na cirurgia de trauma ortopédico. Desde que foi descrita pela primeira vez há
trinta anos, não foram feitas modificações na técnica de planejamento pré-operatório
original (PPO), que foi escrita à mão usando caneta e papel. Acreditamos que o uso de
um software de apresentação (como o Microsoft PowerPoint, Microsoft Corp.,
Redmond, WA, EUA) pode facilitar, melhorar e atualizar o PPO e complementar o PP
tridimensional. O objetivo deste artigo é apresentar nosso método de PP por meio de
software de apresentação (SA).

� Work developed at the Department of Trauma and Orthopedic
Surgery, Fundación Santa Fe, Bogotá, Colombia.
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Introduction

Preoperative planning (PP) is an essential step in orthopedic
trauma surgery.1–3 It enables the surgeon to reflect on the case
in an environment free of pressure.4 It also helps to select the
materials and implants needed for fracture reduction and
fixation, and can thereforehelp anticipate problems, providing
the opportunity to design alternative plans. To summarize, PP
saves timeandminimises complications,which translates into
better patient outcomes.1,5

The original preoperative planning (OPP) technique6

includes four sequential stages:

1. Reconstruction involves identifying and reassembling the
fracture fragments, which are drawn on tracing paper
using the uninjured side as a template.

2. Decision-making involves defining the surgical indication
and addressing issues such as approach and fixation
methods to minimise the damage to soft tissue.

3. Fixation. Implants are selected and templated physically
on the previous drawing to enable the surgeon to deter-
mine their function, length and size, and whether they
need to undergo modifications.

4. Surgical tactic: It is developed in four stages: listing the
required equipment, preparation (surgical team, anesthe-
sia, antibiotics, tourniquet, expected blood loss, estimated
surgical time), a stepwise list of the whole procedure, and
a postoperative regime.

The OPP yields three documents: the surgical tactic, the
annotated drawing, and the equipment list.

This simple and reproducible method, which remains valid
today, established the principles of PP in orthopedic trauma.We
believe that thisprocess canbeupdatedandenhancedby theuse
of a ubiquitous digital tool such as a presentation software (PS).

Technique for PPPS

Preoperative planning with a presentation software (PPPS)
follows the same principles as the OPP. We would encourage
the reader to refer to the complementary videos to better
understand the following processes.

Materials required for the PPPS:

1. Hardware: either PC (Windows or Linux), Mac, IOS and/or
Android devices.

2. Software: PSs, such as PowerPoint, Keynote etc. The
authors usedMicrosoft PowerPoint (Microsoft Corp., Red-
mond, WA, US), version 16.27 for Mac.

Basic Settings (►Video 1)

Video 1

Introduction to the PPPS and reconstruction.
Online content including video sequences
viewable at: https://s20.video-stream-hosting.de/tvg/
ejournal/10.1055-s-00042410/10-1055-s-0040-
1721833-rbo-20-00126-v1_360p.mp4.

Once the program is open, change the Design and select the
black slide background with a white font, as this increases
the contrast of the radiographs. Add the slides corresponding
to the proposed PPPS layout (►Table 1) and operating theater
layout (►Fig. 1).

Imaging
Preoperative relevant radiographs, computed tomography
(CT) and/or magnetic resonance imaging (MRI) frames are

Table 1 Presentation Layout for the preoperative planning
with a presentation software

- Title slide Keywords and date identifying the case

- Medical history Patient information and mechanism of
injury

- Soft-tissue status Pictures of the involved area

- Layout of the operating theater Single slide showing
staff and theater layout (►Fig. 1)

- Imaging

- Reconstruction

- Decision-making

- Fixation

- Surgical tactic

� Equipment

� Preparation

� Stepwise plan

Fig. 1 Slide representing the layout of the operating theater. As it can
be seen by the operating room personnel, it improves team com-
munication and saves time. S¼ surgeon; A¼ assistant; N¼ nurse;
AN ¼ anesthesiologist; II screen¼ image intensifier screen.
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added to the presentation. Most picture archiving and com-
munication system (PACS) viewers enable the user to export
and save the images in generic format (.jpeg, .png, .tiff). This is
our preferredmethodbecause thequalityof the image ismuch
higher. The alternative is to paste a screenshot of the images
onto a slide and crop them (Picture format> Crop).We display
orthogonal views of the fracture in one slide, which will then
be used as a model to reconstruct and fix the fracture
(►Fig. 2A). The quality of the images can be enhanced if
needed using Picture Format> Corrections> Sharpen 50%.

Reconstruction (►Video 1)
To identify fracture fragments, the presentation software
offers two options. The first is to select each image and go to
Picture Format> Artistic Effects> Glow Edges. This effect
simulates hand-drawing (►Fig. 2B). The second option is
to use the Draw tool, which enables the surgeon to draw
directly onto the image.

Fracture fragments can then be individually isolated by
selecting the image and clicking on Picture Format> Remove

Background. This enables the surgeon to delineate each
fragment separately using both Mark Areas to Keep and
Mark Areas to Remove (►Fig. 3 A, B, C, D). After all main
fracture fragments are isolated images, they can be pasted
onto a new slide and manipulated by dragging and rotating
them, so the fracture can be reduced and reconstructed
(►Fig. 3E). Alternatively, if contralateral radiographs are
available, these can be mirrored, and the fracture can be
reconstructed over them.

Fixation (►Video 2)

Video 2

Fixation and equipment list. Online
content including video sequences
viewable at: https://s20.video-stream-hosting.de/tvg/
ejournal/10.1055-s-00042410/10-1055-s-0040-
1721833-rbo-20-00126-v2_360p.mp4.

Fig. 2 Orthogonal views of a distal humerus fracture (A). The same images after applying the following commands: Picture Format> Artistic
Effects> Glow Edges (B).

Rev Bras Ortop Vol. 56 No. 4/2021 © 2021. Sociedade Brasileira de Ortopedia e Traumatologia. All rights reserved.

Enhancing Preoperative Planning Using a Presentation Software Ordas-Bayon et al. 519

https://s20.video-stream-hosting.de/tvg/ejournal/10.1055-s-00042410/10-1055-s-0040-1721833-rbo-20-00126-v2_360p.mp4
https://s20.video-stream-hosting.de/tvg/ejournal/10.1055-s-00042410/10-1055-s-0040-1721833-rbo-20-00126-v2_360p.mp4
https://s20.video-stream-hosting.de/tvg/ejournal/10.1055-s-00042410/10-1055-s-0040-1721833-rbo-20-00126-v2_360p.mp4


To design the fixation construct, the surgeon must have
access to the implant surgical operative technique manual.
Most can be downloaded in pdf format. These manuals
contain both dimensions of the implants and pictures of
them in various planes. These pictures are captured with
screenshots (►Fig. 4A), pasted on a separate slide
(►Fig. 4B), and modified to remove their background
(Picture Format> Remove Background, ►Fig. 4C). Following
the OPP guidelines, the color of the implant can be changed
to blue (Picture Format> Color, ►Fig. 4D). For a more
accurate prediction of the size, an image of a ruler is
downloaded, and the implant is superimposed over the
ruler until it matches its actual size (►Figs. 4E and 5C).
Note that preoperative radiographs must be taken with a

radiologic marker to accurately scale the image. Finally, the
implant image can be adjusted to fit the preoperative
radiograph in Format Picture> 3D rotation (►Figs. 4F

and 5). If many implants will be used, the Transparency
tool (Format Picture> Transparency) enables the visual-
ization of many implants in different layers (►Fig. 5D).
Alternatively, fixation can be quickly schematized using
the Draw tool.

Surgical Tactic (►Video 2)
Add slides describing how the proposed fixation is going to
be achieved, the list of materials, tools and implants needed,
and the postoperative plan given the proposed construct
stability.

Fig. 3 An anteroposterior view of the fracture is cropped and pasted as a separate image (A). Using Background Removal, the distal (B, C) and
proximal fragments (D) are delimited. Both images are fitted in together to reconstruct the fracture (E).

Fig. 4 A screenshot of the implant (medial distal humerus plate) from the operative technique is taken (A). The image is pasted onto a slide (B)
and edited to have its background removed (C) and its color changed (D). The edited image is superimposed on the ruler to be accurately scaled,
according to the implant’s size chart (E). The final image is adjusted to fit the reconstructed fracture (F).
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Fig. 5 Fixation stage of a 3.5-mm cortical screw in the preoperative planning with a presentation software. A screenshot from the surgical
technique manual is cropped (A) and pasted on a slide to have its background removed (B). The color of the image is changed to blue and placed
over a ruler to scale its diameter (C). The one-third tubular plate and the screws are shown over the reconstruction after applying the
Transparency tool (D).

Fig. 6 Key slides from the final result of the PPPS.
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The final product of the PPPS is a presentation containing
the preoperative status, the desired postoperative reduction
and reconstruction of the fracture, the fixation strategies,
and a rehabilitation plan (►Fig. 6).

Discussion

Because theOPPwas initially designed to be done onpaper, it
requires physical materials, such as radiographs, implant
templates, tracing paper, and colored pens. These are cheap,
and, in theory, are available throughout the world. However,
most hospitals currently use PACS to store radiological
imaging, so acetate radiographs are rarely available. In
practice therefore, the OPP requires the surgeon to print
the radiographs, which affects the accuracy of the PP. Printed
templates are also often unavailable. All four authors of the
present study had trouble finding these in different coun-
tries. The OPP also requires artistic skills and can be quite
time consuming, especially when the surgeon needs to
create many hand-drawn copies.

The PS is widely available in most hospitals and surgeons’
own devices, being familiar to most orthopedic surgeons. The
PPPS can be performed on nearly any device with a PS. The
presentations can be kept online, making them easy to access
and share. This is a significant advantage over the OPP.
Furthermore, there is no image degradationwhen the surgeon
experimentswith the digital radiological images in the PS. The
“duplicate slide” tool also eliminates the need to make many
hand-drawncopies.Weareaware, however, that theprocessof
copying, pasting and cropping images can be quite repetitive.
Nevertheless,wehave found two important reasons for its use.
Firstly, especially truewhenCTscans are available, theexercise
of selecting the best cuts and capturing them enables ample
image visualization, providing the surgeonwith a goodmental
three-dimensional image of the fracture. Secondly, theprocess
becomes “automatic” after a few attempts at the PPPS, and
much faster as a result. In our experience, it takes 5 to
15minutes to prepare a presentation, depending on the
case. Most operating theaters now have a computer in which
thePPPScanbedisplayedbefore thecasestarts. Staffcanaccess
and browse both the theater layout and equipment list, which
saves time and improves team communication.

Specialized software (TraumaCad [Brainlab AG, Munich,
Germany], PeekMed [PeekMed, Braga, Portugal] etc.) has also
been developed for the PP. These are wonderful and accurate
tools, but they are not as easily accessible andwidely used as a
simplePPPS. Based on the authors’ experience, they are largely
unavailable in Central and South America, Asia, Africa, and
southern Europe. They also require in-hospital PACS integra-
tion and specialized hardware to function properly.

In our opinion, the main advantage of the PPPS is the
educational opportunity it provides. It enables the surgeon
to include pictures or videos of the patient’s clinical assess-
ment (suchas,wounds, unusual physical examinationfindings
etc.). Its formatmakes discussionwith the colleagues easier. In
addition, thePPPSgoesbeyond thePP.Oncethecasehasended,
intraoperative fluoroscopy can also be added to the PPPS. The
surgeon can identify pitfalls a posteriori by reviewing the case.

Old plans can also be useful when planning new cases with a
similar injury. Finally, it is helpful for the follow-up of the
patient in the clinic and for monitoring purposes (such as the
status of the soft tissues). All of these features make the PPPS
particularly useful for teaching and self-guided learning.

Reviewing the literature,1–3,7wehave found that there is a
significant gap between the OPP and three-dimensional PP
(3D-PP), which has established a new paradigm in PP, by
enabling the surgeon to touch the fracture fragments, apply
reduction techniques in advance, and preoperatively mea-
sure and fit implants. Although the 3D-PP is rapidly evolv-
ing,8 its availability and practical application are still
restricted. It requires advanced imaging techniques (CT,
MRI), so its applicability to diaphyseal fractures or simple
articular fractures is limited. The environmental costs of
producing a significant amount of thermoplastic fibers, the
material used by 3D printers, should also be kept inmind. On
the other hand, the PPPS can be used for every fracture with
simple imaging, and could complement both PP using spe-
cialized software and 3D-PP.

Conclusion

To conclude, the PPPS enhances and updates knownmethods
of PP. It is an inexpensive, straightforward, and widely
accessible technique, providing the surgeon with a compre-
hensive summary case in a digital presentation, with an
incalculable educational and documental value.
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